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Hello Friends,






Computer Shortcut Keys: Basic Computer knowledge is expected from candidates regardless of the exam and position. This world is becoming digitized and everything is done through computers. Hence it will be very helpful for you, if you get familiar with the shortcut keys of keyboard. In this blog you will learn about the computer shortcut keys as it is anticipated to be in the various competitive exams.

Importance of Computer Questions: Every exam you will get at least 5-7 questions from the computer Book. So candidates must focus on and download this computer questions pdf . We have put all Previous Year Computer Questions with Answer that are Asked in various Govt & Private Exam.

What is shortcut keys? 

Shortcut keys operate a particular command in the computer. In which there is a group of one or more keys.
It is usually operated using Alt or Ctrl and shift along with other keys.
It is written using plus ( + ).

Means to use two or more keys simultaneously.
For example, if you are using Ctrl + S, then first press the Ctrl button, then after pressing the S key, your command will be operated.

It is very easy for you to use it because in A to Z computer shortcut keys in pdf all the keys used in the computer are well explained.

Advantages of computer shortcut keys in pdf

	Using this will increase your productivity potential.
	It will take less time to do any work in the computer.
	The use of mouse will be negligible.
	The efficiency of working on the keyboard will increase very quickly.
	If you remember Pdf of computer shortcut keys well,
	So, to do any type of work, you will not have to search for its option.


How to remember it using computer shortcut keys in pdf

It is very easy to remember and understand. Short keys and its full description have been given in the pdf given by us.

To remember this, the desk at which you operate the computer.
There computer shortcut keys can be applied by taking out the printout of pdf,
And by using it again and again, you will remember it well and it will come in the habit.

Apart from this, there are shortcut keys in the menu of many software programs (Word, Excel, Power point and Photoshop etc.).

For example, if you press Alt key in notepad, underline appears below the letters in the menu option.
The letter on which there is underline will press that key. Like you are seeing in the image given below.

Suppose you press the F key, then you will see the option of the file menu.

Like New, open, save and save as etc. And using Ctrl + N you can insert new file in notepad.








Apart from this, you can go to the file menu using the direct Alt + F key.

On overlapping the mouse in today’s latest version of software such as Ms Word, Excel and Power point etc.
The shortcut keys of those menu options are visible.

Next we will tell you about the Basic computer short keys list used in the computer.

General Computer Shortcut Keys in Microsoft

There are many shortcut key in computer but some shortcut keys are common and they are generally used world wide. In the below table you will learn about some widely and generally used shortcut keys of keyboard.


	Shortcut Key	Function of the Shortcut Key
	Ctrl + X	Cut the selected item.
	Ctrl + C (or Ctrl + Insert)	Copy the selected item.
	Ctrl + V (or Shift + Insert)	Paste the selected item.
	Ctrl + Z	Undo an action.
	Alt + Tab	Switch between open apps.
	Alt + F4	Close the active item, or exit the active app.
	Windows logo key  + L	Lock your PC.
	Windows logo key  + D	Display and hide the desktop.
	F2	Rename the selected item.
	F3	Search for a file or folder in File Explorer.
	F4	Display the address bar list in File Explorer.
	F5	Refresh the active window.
	F6	Cycle through screen elements in a window or on the desktop.
	F10	Activate the Menu bar in the active app.
	Alt + F8	Show your password on the sign-in screen.
	Alt + Esc	Cycle through items in the order in which they were opened.
	Alt + underlined letter	Perform the command for that letter.
	Alt + Enter	Display properties for the selected item.
	Alt + Spacebar	Open the shortcut menu for the active window.
	Alt + Left arrow	Go back.
	Alt + Right arrow	Go forward.
	Alt + Page Up	Move up one screen.
	Alt + Page Down	Move down one screen.
	Ctrl + F4	Close the active document (in apps that are full-screen and let you have multiple documents open at the same time).
	Ctrl + A	Select all items in a document or window.
	Ctrl + D (or Delete)	Delete the selected item and move it to the Recycle Bin.
	Ctrl + E	Open Search (in most apps).
	Ctrl + R (or F5)	Refresh the active window.
	Ctrl + Y	Redo an action.
	Ctrl + Right arrow	Move the cursor to the beginning of the next word.
	Ctrl + Left arrow	Move the cursor to the beginning of the previous word.
	Ctrl + Down arrow	Move the cursor to the beginning of the next paragraph.
	Ctrl + Up arrow	Move the cursor to the beginning of the previous paragraph.
	Ctrl + Alt + Tab	Use the arrow keys to switch between all open apps.
	Alt + Shift + arrow keys	When a group or tile is in focus on the Start menu, move it in the direction specified.
	Ctrl + Shift + arrow keys	When a tile is in focus on the Start menu, move it into another tile to create a folder.
	Ctrl + arrow keys	Resize the Start menu when it’s open.
	Ctrl + arrow key (to move to an item) + Spacebar	Select multiple individual items in a window or on the desktop.
	Ctrl + Shift with an arrow key	Select a block of text.
	Ctrl + Esc	Open Start.
	Ctrl + Shift + Esc	Open Task Manager.
	Ctrl + Shift	Switch the keyboard layout when multiple keyboard layouts are available.
	Ctrl + Spacebar	Turn the Chinese input method editor (IME) on or off.
	Shift + F10	Display the shortcut menu for the selected item.
	Shift with any arrow key	Select more than one item in a window or on the desktop, or select text in a document.
	Shift + Delete	Delete the selected item without moving it to the Recycle Bin first.
	Right arrow	Open the next menu to the right, or open a submenu.
	Left arrow	Open the next menu to the left, or close a submenu.
	Esc	Stop or leave the current task.
	PrtScn	Take a screenshot of your whole screen and copy it to the clipboard.



As listed by Microsoft these are general shortcut keyboard keys in microsoft

Computer Shortcut Keys for MS word

MS word is widely used in education and administration. Hence being aware of computer shortcut keys for ms word  is important. Knowing ms word shortcut keys help you to complete certain tasks in a faster way. In the below listed table you will find shortcut keyboard keys for ms word.


	Shortcut Keys	MS Word Functions of Shortcut Keys
	CTRL + N	Open New Word Doc
	CTRL + O	Open Existing Word Doc
	CTRL + S	Save a Word Doc
	F12	Save As a Word Doc
	CTRL + P	Print a File
	CTRL + F12	Open Print Preview
	CTRL + W	Close a Word Doc
	ALT + F4	Close MS Word
	CTRL + F4	Close Specific Word file
	CTRL + Z	Undo
	CTRL + Y	Re-do
	Esc	Cancel
	←	Move cursor one character to left
	→	Move cursor one character to right
	↑	Move cursor one character up
	↓	Move cursor one character down
	Ctrl + ←	Move cursor one word to left
	Ctrl + →	Move cursor one word to right
	Ctrl + ↑	Move cursor one paragraph up
	Ctrl + ↓	Move cursor one paragraph down
	End	Move cursor to the end of a line
	Home	Move cursor to the beginning of a line
	Ctrll + End	Move cursor to the bottom of screen
	Ctrl + Home	Move cursor to the top of screen
	Page Up	Scroll Up docusment by one screen
	Page Dn	Scroll down docusment by one screen
	SHIFT + F5	Move cursor to previous insertion point
	CTRL + X	Cut select content to Clipboard
	CTRL + C	Copy select content to Clipboard
	CTRL + V	Paste select content to Clipboard
	Ctrl + Shift + V	Paste Clipboard content with matching format
	CTRL + Shift + V	Display the Paste Special dialog
	CTRL + F3	Cut selected content to Spike
	CTRL + Shift + F3	Paste select content of Spike
	ALT + N,M	Insert graphics
	CTRL + F	Find
	CTRL + K	Insert hyperlink
	CTRL + ]	Increase Font size by one unit
	CTRL + [	Decrease Font size by one unit
	CTRL + Shift + >	Increase Font size
	CTRL + Shift + <	Decrease Font size by one unit
	CTRL + B	Bold
	CTRL + I	Italic
	CTRL + U	Underscore
	CTRL + Shift + W	Underline for words
	CTRL + 5	Strikethrough
	Shift + F3	Change letter case
	CTRL + E	Center Align Text
	CTRL + L	Left Align Text
	CTRL + R	Right Align Text
	CTRL + J	Justify Text
	CTRL + Shift + L	Apple List Style
	CTRL + =	Apply subscript format
	CTRL + Shift + ‘+’	Apple super subscript
	CTRL + Shift + A	All Capital Letters
	ALT + C	Insert a comment
	ALT + CTRL + F	Insert a footnote
	ALT + CTRL + D	Insert a endnote
	ALT + Shift + D	Insert Date Field
	ALT + Shift + T	Insert Time field
	ALT + Shift + L	Insert list field
	ALT + CTRL + C	Insert copyright symbol
	ALT + CTRL + T	Insert Trademark symbol
	Shift + Return	Insert Line break
	CTRL + 1	Set line space to single
	CTRL + 5	Set line spacing to 1.5
	CTRL + 2	Set double spacing for line
	F7	Open Spellcheck
	Shift + F7	Open Thesaurus



Basic Computer Shortcut Keys A to Z List

When it comes to the importance of excel, there is no need to say it. Every profession uses this program, mastering excel will help you work smoothly. Thus, understanding MS Excel shortcut keys of keyboard is crucial. Understanding MS Excel shortcut keys will enable you to complete certain tasks faster. Below mentioned list will provide you with shortcut keys of keyboard


	Shortcut Keys	MS Excel Functions of Shortcut Keys
	Close a workbook.	Ctrl+W
	Open a workbook.	Ctrl+O
	Go to the Home tab.	Alt+H
	Save a workbook.	Ctrl+S
	Copy selection.	Ctrl+C
	Paste selection.	Ctrl+V
	Undo recent action.	Ctrl+Z
	Remove cell contents.	Delete
	Choose a fill color.	Alt+H, H
	Cut selection.	Ctrl+X
	Go to the Insert tab.	Alt+N
	Apply bold formatting.	Ctrl+B
	Center align cell contents.	Alt+H, A, C
	Go to the Page Layout tab.	Alt+P
	Go to the Data tab.	Alt+A
	Go to the View tab.	Alt+W
	Open the context menu.	Shift+F10 orWindows Menu key
	Add borders.	Alt+H, B
	Delete column.	Alt+H, D, C
	Go to the Formula tab.	Alt+M
	Hide the selected rows.	Ctrl+9
	Hide the selected columns.	Ctrl+0



Computer Shortcut keys A to Z in Hindi

Ctrl + A =  (Select all) पूरे text को Select करने के लिए

Ctrl + B = (Bold) Select करे हुए text को  Bold करने के लिए

Ctrl + C = (Copy) Select करे हुए text को Copy करने के लिए
Ctrl + D = (Font) Font Window Open करने के लिए
Ctrl + E = (Center) Text को सेंटर में लाने के लिए
Ctrl + F = (Find) किसी शब्द को (Find) खोजने के लिए
Ctrl + G = (Go To) किसी लाइन या पेज पर डायरेक्ट जाने के लिए
Ctrl + H = (Replace) किसी शब्द को Replace करने के लिए
Ctrl + I = (Italic) Text को Italic करने के लिए
Ctrl + J = (Justified) Text को जस्टिफाई करने के लिए
Ctrl + K = (Hyperlink) Insert hyperlink पर जाने के लिए
Ctrl + L = (Left align) Text ko left में लाने के लिए
Ctrl + M = (Indent) Indent बढ़ाने के लिए
Ctrl + N = (New) New File open करने के लिए
Ctrl + O = (Open) किसी फाइल को खोलने के लिए
Ctrl + P = (Print) Document को प्रिंट करने के लिए
Ctrl + Q = पैराग्राफ फॉर्मेटिंग को रिमूव करने के लिए
Ctrl + R = (Right Align, Reload) Text को right में लाने के लिए और इंटरनेट पेज को री लोड करनेेे के लिए
Ctrl + S = (Save) Document को सुरक्षित करने के लिए
Ctrl + T = (New Tab, hanging indent) Internet के ब्राउज़र में नया टैब ओपन करने के लिए और hanging इंडेंट क्रिएट करनेेे के लिए
Ctrl + U = (Underline) Text को underline करने के लिए
Ctrl + V = (Paste) Copy/Cut करे हुए text को पेस्ट करने के लिए
Ctrl + W = (Close) किसी ओपन window को बंद करने के लिए
Ctrl + X = (Cut) Text को cut करने के लिए
Ctrl + Y = (Redo) Redo करने के लिए
Ctrl + Z = (Undo) Undo करने के लिए।

Functional Keys As Shortcut Keys in MS Excel (F1 to F12)

Computer shortcut keys in Excel program has shortcut keys for all 12 function keys


	Key	Description of the Shortcut Keys
	F1	F1 alone: displays the Excel Help task pane.Ctrl+F1: displays or hides the ribbon.Alt+F1: creates an embedded chart of the data in the current range.Alt+Shift+F1: inserts a new worksheet.
	F2	F2 alone: edit the active cell and put the insertion point at the end of its contents. Or, if editing is turned off for the cell, move the insertion point into the formula bar. If editing a formula, toggle Point mode off or on so you can use the arrow keys to create a reference.Shift+F2: adds or edits a cell note.Ctrl+F2: displays the print preview area on the Print tab in the Backstage view.
	F3	F3 alone: displays the Paste Name dialog box. Available only if names have been defined in the workbook.Shift+F3: displays the Insert Function dialog box.
	F4	F4 alone: repeats the last command or action, if possible.When a cell reference or range is selected in a formula, F4 cycles through all the various combinations of absolute and relative references.Ctrl+F4: closes the selected workbook window.Alt+F4: closes Excel.
	F5	F5 alone: displays the Go To dialog box.Ctrl+F5: restores the window size of the selected workbook window.
	F6	F6 alone: switches between the worksheet, ribbon, task pane, and Zoom controls. In a worksheet that has been split, F6 includes the split panes when switching between panes and the ribbon area.Shift+F6: switches between the worksheet, Zoom controls, task pane, and ribbon.Ctrl+F6: switches between two Excel windows.Ctrl+Shift+F6: switches between all Excel windows.
	F7	F7 alone: Opens the Spelling dialog box to check spelling in the active worksheet or selected range.Ctrl+F7: performs the Move command on the workbook window when it is not maximized. Use the arrow keys to move the window, and when finished press Enter, or Esc to cancel.
	F8	F8 alone: turns extend mode on or off. In extend mode, Extended Selection appears in the status line, and the arrow keys extend the selection.Shift+F8: enables you to add a non-adjacent cell or range to a selection of cells by using the arrow keys.Ctrl+F8: performs the Size command when a workbook is not maximized.Alt+F8: displays the Macro dialog box to create, run, edit, or delete a macro.
	F9	F9 alone: calculates all worksheets in all open workbooks.Shift+F9: calculates the active worksheet.Ctrl+Alt+F9: calculates all worksheets in all open workbooks, regardless of whether they have changed since the last calculation.Ctrl+Alt+Shift+F9: rechecks dependent formulas, and then calculates all cells in all open workbooks, including cells not marked as needing to be calculated.Ctrl+F9: minimizes a workbook window to an icon.
	F10	F10 alone: turns key tips on or off. (Pressing Alt does the same thing.)Shift+F10: displays the context menu for a selected item.Alt+Shift+F10: displays the menu or message for an Error Checking button.Ctrl+F10: maximizes or restores the selected workbook window.
	F11	F11 alone: creates a chart of the data in the current range in a separate Chart sheet.Shift+F11: inserts a new worksheet.Alt+F11: opens the Microsoft Visual Basic For Applications Editor, in which you can create a macro by using Visual Basic for Applications (VBA).
	F12	F12 alone: displays the Save As dialog box.



Computer Shortcut Keys for MS PowerPoint

The MS PowerPoint shortcut keys of keyboard is listed below


	Shortcut Keys	MS PowerPoint Functions of
Shortcut Keys
	Create a new presentation.	Ctrl+N
	Add a new slide.	Ctrl+M
	Make selected text bold.	Ctrl+B
	Change the font size for selected text.	Alt+H, F, S
	Open the Zoom dialog box.	Alt+W, Q
	Cut selected text, object, or slide.	Ctrl+X
	Copy selected text, object, or slide.	Ctrl+C
	Paste cut or copied text, object, or slide.	Ctrl+V
	Undo the last action.	Ctrl+Z
	Save the presentation.	Ctrl+S
	Insert a picture from your device.	Alt+N, P, D
	Insert a shape.	Alt+N, S, H
	Select a theme.	Alt+G, H
	Select a slide layout.	Alt+H, L
	Go to the next slide.	Page down
	Go to the previous slide.	Page up
	Go to the Home tab.	Alt+H
	Go to the Insert tab.	Alt+N
	Start the slide show.	F5
	End the slide show.	Esc
	Close PowerPoint.	Ctrl+Q



All Computer Shortcut Keys A to Z List- FAQs

Q. What is the shortcut key for copying the text in MS-Word?

Select the text and press Ctrl+C together. Your text will be copied when you use these keys together.

Q.What is the shortcut key to paste the text in MS-Word?

Use Ctrl+V to paste text in MS-Word.

Q.What is the shortcut key to cut the text in MS-Word?

Use Ctrl+X to cut selected text in MS-Word.

Q. What is the shortcut key to bold highlighted text in MS-Word.

Press Ctrl+B together to bold highlighted text in MS-Word.

Q.What is the shortcut key to insert the link in MS-Excel?

Press Ctrl and K together to insert the link in MS-Excel….
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